Partial API Outage – Population & Statistics (2023)
Resolved
Jun 18 at 05:41pm CEST
All API services are now fully operational and can be used as normal ✅
We’re still monitoring closely to ensure everything remains stable and performs as expected. 📈
Affected services
Population
Statistics (2023)
Updated
Jun 18 at 05:17pm CEST
We’ve restored a backup to bring the affected API services (Population and Statistics 2023) back online.
The services should now be available again ✅
We’re continuing to monitor stability and working on further optimizations to prevent future issues. 🔧
Affected services
Population
Statistics (2023)
Created
Jun 18 at 02:28pm CEST
We’re currently experiencing issues with parts of the Vital Cities API.
Our team is aware of the problem and is actively working on a fix. 🔧
We’ll share updates here as soon as we know more.
Affected services
Population
Statistics (2023)