Back
Resolved

Server Looping (Rebooting)

Started 22 Jan at 03:09pm UTC, resolved 22 Jan at 04:02pm UTC.

Hosting Custom Statuspages
Resolved

Should be fixed now?

Posted 22 Jan at 04:02pm UTC.
Re-appeared

Changes applied. Minor disconnections expected. Full stability in 5-10m.

Posted 22 Jan at 03:27pm UTC.
Resolved

Services restored. Minor transients possible.

Posted 22 Jan at 03:20pm UTC.
Created

All services down. Server looped. Rebooting.
This isn't your fault. The server broke itself.

Posted 22 Jan at 03:09pm UTC.