Back
Resolved

šŸ—ļø Infrastructure Overhaul: Optimized for Performance

Completed 17 Apr at 09:10pm UTC.

Completed

Maintenance ended

Posted 17 Apr at 09:10pm UTC.
Updated

We are briefly taking the infrastructure offline to renew and reconfigure our SSL certificates.

Now that we have migrated our DNS management, we are updating our security protocols to ensure all connections to our services remain encrypted and secure.

Posted 15 Apr at 01:26pm UTC.
Updated

While the new setup is applied, we are currently experiencing networking conflicts and Runner connectivity failures. As a result, several services will remain down for the day while I reconfigure the internal routing. I am aiming for full stability by the end of the day.

Posted 12 Apr at 04:05pm UTC.
Updated

The new infrastructure is officially ready, and the migration of all projects has now begun.

To ensure a clean transfer and proper configuration on the new VPS, all services are currently offline. I am actively processing the move for each project to ensure they come back online faster and more secure than before.

Status: Active Migration

Impact: All services temporarily unavailable

Goal: Moving all data and configurations to the new setup

I’m working through the "processing" phase as quickly as I can.

Posted 11 Apr at 06:40pm UTC.
Started

I'm rebuilding the platform for better speed and stability. During this migration, services will fluctuate between Online, Degraded, or Offline.

Note: Some services may be retired if they don't fit the new high-performance setup.

Thanks for your patience while I get "Haven" properly optimized!

Posted 11 Apr at 06:10am UTC.