Back
Resolved
Resolved
Deployment Pipeline Issues
Started 13 Apr at 01:38pm UTC, resolved 13 Apr at 02:54pm UTC.
Git Repository
Resolved
We have successfully resolved the issues affecting our CI/CD pipelines. The "immediate exit" errors have been addressed, and automated deployments are once again functional across the platform.
Posted 13 Apr at 02:54pm UTC.
Created
While our core infrastructure remains stable, we are currently experiencing a technical block with our CI/CD pipelines. Recent project deployments are returning immediate exit codes, which is preventing us from pushing live updates to the platform.
Posted 13 Apr at 01:38pm UTC.