Resolved
Email Delivery & Distribution
Started 15 Apr at 07:39am UTC, resolved 15 Apr at 06:44pm UTC.
Resolved
We have successfully deployed a solution for our global email redirects and core service connectivity. The "plumbing" is now connected, and messages are routing correctly through our new infrastructure.
Updated
We have made significant progress in restoring our communication infrastructure. Standard outbound email delivery is now partially resolved and functioning for most services.
We are now shifting our investigation to our Global and Group Email Redirects. While individual emails are sending correctly, the logic that routes messages to our distribution groups is still being fine-tuned within the new network configuration.
Created
While our web projects are progressively coming back online, automated emails and group redirects are currently being held in a queue or failing to send. We are addressing a configuration mismatch in our mail relay.