Back
Resolved

Git & Infrastructure Sync Conflict

Started 15 Apr at 11:34am UTC, resolved 15 Apr at 04:43pm UTC.

Connectivity Git Repository
Resolved

We have successfully resolved the conflict between our Git repositories and the core infrastructure. The connection has been re-established, and all repository-dependent services are once again reachable.

Posted 15 Apr at 04:43pm UTC.
Created

We have identified a significant conflict between our Git repositories and the core infrastructure. As a result, both the development environment and certain project endpoints are currently unreachable.

Posted 15 Apr at 11:34am UTC.