Resolved
Infrastructure & Portfolio Migration
Started 16 Apr at 12:16pm UTC, resolved 9 May at 05:50pm UTC.
Resolved
We are happy to report that the majority of bugs and minor issues identified during the initial migration have been successfully resolved.
The final required content and updates are scheduled to be published within the next 72 hours.
Updated
Because the migration is fresh, some minor issues or bugs may be present. These are known and are being actively tracked.
The improved and fully optimized version of the portfolio will be live this week.
Re-appeared
We are currently investing time into fine-tuning the new storage and database volumes to ensure long-term stability.
Resolved
We have migrated away from Supabase. While powerful, Supabase was too heavy for our current infrastructure. We have replaced it with a custom, lightweight database that is faster and more efficient for our specific needs.
Created
We have officially stopped using AWS and Vercel for hosting and storage. The portfolio now runs entirely on our own hardware for better control and privacy.