Back
Resolved

Storage Optimization & Service Re-alignment

Completed 9 May at 01:58pm UTC.

Git Repository
Completed

The maintenance is now closed. We have successfully finalized the outstanding tasks and implemented significant improvements to our self-hosted infrastructure.

Posted 9 May at 01:58pm UTC.
Completed

Maintenance ended

Posted 9 May at 01:58pm UTC.
Updated

We have successfully completed our scheduled maintenance ahead of time! The server upgrade and optimization for enhanced storage and memory have been finalized. We are currently conducting tests and health checks to ensure all services are running smoothly.

Posted 9 May at 12:53pm UTC.
Started

To ensure long-term stability on our current hardware, we are performing a mandatory storage cleanup and service restructuring. This maintenance will prepare our environment for the transition.

Some services may be temporarily unavailable or experience a degrade in performance during the operation.

Posted 9 May at 12:01pm UTC.