Resolved
Repository Hosting Service Outage
Completed 17 Jun at 09:17pm UTC.
Completed
Maintenance ended
Updated
This is due to the recent launch of a new production method for preview deployment that has caused unexpected issues. Our team is actively working to address these problems and ensure the service runs smoothly. During this maintenance period, access to the current version will be restricted as we focus on development for a personal project.
Started
We are conducting scheduled maintenance on our repository hosting service to thoroughly investigate and resolve the ongoing outage caused by our new production method for preview deployment.
During this time, some services may be temporarily offline. Certain web services will be redirected to a temporary provider, while other database and app-related services will experience downtime.